.

Drodzy akwaryści!

Rabaty dla forumowiczów DFA
Kliknij tutaj aby dowiedzieć się więcej


problem z oświetleniem

[ Komentarze Facebooka]

Ogólne dyskusje nt. sprzętu, jego specyfikacji i zastosowania

Moderator: Grupa DFA

Re: problem z oświetleniem

Postprzez malewan » 11 mar 2015, o 12:18

ale po co? daj grubo silikonu kilka placków. dociśnij do tych rantów i tyle.
m.
Avatar użytkownika
malewan
Użytkownik
 
Posty: 51
Dołączył(a): 27 lut 2015, o 22:27
Lokalizacja: Wrocław

Re: problem z oświetleniem

Postprzez grzanka » 11 mar 2015, o 12:25

Ja tam bym blachy przykręcił śrubkami do obudowy - kilka otworków i gotowe :)
grzanka
Użytkownik
 
Posty: 30
Dołączył(a): 15 sty 2015, o 23:36

Re: problem z oświetleniem

Postprzez M.Galaxy » 16 mar 2015, o 12:27

W sumie prawda myślenie nie boli ;D

-- 11 mar 2015, o 13:05 --

Ten gość się pyta w jakiej odległości od siebie(listwy) i kolejności mają być ledy ?

-- 16 mar 2015, o 12:27 --

niestety w Wałbrzychu nie mogę dostać blachy aluminiowej :/ ma ktoś jakiś pomysł jak zrobić chłodzenie dla ledów ?
albo może jest ktoś z Wałbrzycha co się orientuje gdzie kupię taką blachę ? tylko nie ze złomu bo to nie wiadomo przez jakie śmieci przechodziło
M.Galaxy
Użytkownik
 
Posty: 147
Dołączył(a): 3 sty 2015, o 10:43

Re: problem z oświetleniem

Postprzez korzon » 16 mar 2015, o 12:45

Jestem :mrgreen: jeśli chodzi o led (w tym wypadku taśmy) ale czy chłodzenie na pewno potrzebne? Planuję 10x naświetlacz 10w i wiem że chłodzenie niepotrzebne.
Avatar użytkownika
korzon
weteran
 
Posty: 2324
Dołączył(a): 30 lip 2013, o 13:13
Lokalizacja: Walbrzych

Re: problem z oświetleniem

Postprzez M.Galaxy » 16 mar 2015, o 12:48

otóż to że ledy już są w drodze do mnie :) i producent sam nakazał aby je przyczepić do blachy żeby się nie grzały :) a chcę zrobić tak jak malewan zaproponował blacha aluminium kątowniki do wody i nie bedzie się grzało :) korzon przeczytaj posty wyżej :)
M.Galaxy
Użytkownik
 
Posty: 147
Dołączył(a): 3 sty 2015, o 10:43

Re: problem z oświetleniem

Postprzez Szymijohn » 16 mar 2015, o 13:24

korzon napisał(a):Jestem :mrgreen: jeśli chodzi o led (w tym wypadku taśmy) ale czy chłodzenie na pewno potrzebne? Planuję 10x naświetlacz 10w i wiem że chłodzenie niepotrzebne.

Korzon a tobie to chodzi o coś takiego?
Obrazek
jeśli tak, to nie masz racji.
potrzeba i tu chłodnicy/radiatora, tylko, że jest ona już zamontowana przez producenta ;)
Avatar użytkownika
Szymijohn
Donator
 
Posty: 1027
Dołączył(a): 26 gru 2013, o 19:42
Lokalizacja: Nowogrodziec/Wrocław-Strzeganowice

Re: problem z oświetleniem

Postprzez M.Galaxy » 16 mar 2015, o 15:15

dobra kupiłem blachę aluminiową taką co się stawia węglarkę koło pieca :D tylko ją wytnę i kątowniki przykręcę na śrubki tak aby stykały z blachą będzie dobrze ? dobra taka blacha będzie czy to inna ma być ? w końcu aluminium to aluminium nie ? :D

PS: BLACHA PRAWDOPODOBNIE JEST OCYNKOWANA MOŻE BYĆ TAKA ?
M.Galaxy
Użytkownik
 
Posty: 147
Dołączył(a): 3 sty 2015, o 10:43

Re: problem z oświetleniem

Postprzez edinio47 » 16 mar 2015, o 19:16

Aluminium powinno być w Obi albo Castoramie, w Kłodzku widziałem w Leroy Merlin.
Pozdrowienia z Gór Bystrzyckich
edinio47
Użytkownik
 
Posty: 77
Dołączył(a): 12 mar 2015, o 19:30
Lokalizacja: Nowa Łomnica

Re: problem z oświetleniem

Postprzez marcin2983 » 16 mar 2015, o 19:39

Aluminium się nie cynkuje :P
Jeśli to ocynk to na bank zwykła stal która po mimo ocynku zaraz Ci skoroduje w diabły w kontakcie z wodą.
Avatar użytkownika
marcin2983
Donator
 
Posty: 944
Dołączył(a): 16 wrz 2012, o 18:15
Lokalizacja: Wrocław (Gaj)

Re: problem z oświetleniem

Postprzez korzon » 16 mar 2015, o 21:29

Sorki, zaznaczyłem że zielony jestem :v:
Avatar użytkownika
korzon
weteran
 
Posty: 2324
Dołączył(a): 30 lip 2013, o 13:13
Lokalizacja: Walbrzych

Re: problem z oświetleniem

Postprzez M.Galaxy » 22 mar 2015, o 12:30

a więc tak dzisiaj zabrałem się za klejenie sylikonem kątownika alu do blachy alu oraz przyklejenie diod LED 5630
tam gdzie więcej miejsca zostało na blaszce to będzie przylegała Jarzeniówka :)

I mam takie pytanie czy mogę blachę alu oblepić sreberkiem żeby było jako odbłyśnik ?

oto efekty: Nie jestem pewny czy dobrze to zrobiłem i czy o czymś nie zapomniałem ?
1. Obrazek
2. Obrazek
3. Obrazek
M.Galaxy
Użytkownik
 
Posty: 147
Dołączył(a): 3 sty 2015, o 10:43

Re: problem z oświetleniem

Postprzez r4ll » 22 mar 2015, o 12:35

A blacha nie będzie odbijać światła? :P
Nie ma sensu zakładając, że sreberko z czasem czarnieje.
r4ll
Donator
 
Posty: 633
Dołączył(a): 26 sty 2014, o 23:15

Re: problem z oświetleniem

Postprzez slavio » 22 mar 2015, o 13:39

M.Galaxy napisał(a):a więc tak dzisiaj zabrałem się za klejenie sylikonem kątownika alu do blachy alu oraz przyklejenie diod LED 5630



Czesc

Możesz dać zdjęcie całego zestawu oświetleniowego?

Nie żebym się czepiał, ale chciałem zapytać: czy narożniki tej blachy będą jakoś wykończone?


Slavio
slavio
Donator
 
Posty: 697
Dołączył(a): 23 lut 2012, o 20:19
Lokalizacja: Wroclaw

Re: problem z oświetleniem

Postprzez M.Galaxy » 22 mar 2015, o 14:08

Slavio. Blacha już jest wklejona na sylikon niestety nie miałem czym jej wykończyć

PS: Zdjęcie jarzeniówki nie wyszło o odpowiedniej barwie światła 6500K - wina telefonu...
zdjęcia :
1. Obrazek
2. Obrazek
3. Obrazek
4. Obrazek
5. Obrazek
kątownik - blacha jest niestety lekko pod kątem ponieważ inaczej nie szło włożyć przez jarzeniówkę która jest za nisko
6. Obrazek
7. Obrazek
M.Galaxy
Użytkownik
 
Posty: 147
Dołączył(a): 3 sty 2015, o 10:43

Re: problem z oświetleniem

Postprzez slavio » 22 mar 2015, o 14:25

zasilacz był w zestawie?

Odnośnie blachy... to myślałem, że to będzie wierzchnia część pokrywy, a nie wklejenie pod pokrywę.

Slavio
slavio
Donator
 
Posty: 697
Dołączył(a): 23 lut 2012, o 20:19
Lokalizacja: Wroclaw

Re: problem z oświetleniem

Postprzez M.Galaxy » 22 mar 2015, o 14:31

tak zasilacz wszystko w zestawie było :)
pisałem wczesniej że mam problem właśnie z blachą i będzie wklejana bądź przykręcana lecz wybrałem opcję wklejenia innej możliwości nie było
M.Galaxy
Użytkownik
 
Posty: 147
Dołączył(a): 3 sty 2015, o 10:43

Re: problem z oświetleniem

Postprzez marcin2983 » 22 mar 2015, o 14:50

A którędy karmisz ryby?
Avatar użytkownika
marcin2983
Donator
 
Posty: 944
Dołączył(a): 16 wrz 2012, o 18:15
Lokalizacja: Wrocław (Gaj)

Re: problem z oświetleniem

Postprzez M.Galaxy » 22 mar 2015, o 15:03

będę podnosił pokrywę niestety innej opcji nie mogłem wymyśleć lecz mam jeszcze opcję gdzieś koło filtra bo muszę wyciąć w klapie otwór na kaskadę ale z boku to chyba ryb się nie karmi ? dla tego raczej będę otwierał pokrywę tzn podnosił :)
M.Galaxy
Użytkownik
 
Posty: 147
Dołączył(a): 3 sty 2015, o 10:43

Re: problem z oświetleniem

Postprzez Szymijohn » 22 mar 2015, o 15:30

Galaxy czy ja dobrze zrozumiałem? Przykleiłeś kątownik, (z naszej konwersacji mniemam, służący do odprowadzenia ciepła z blachy/radiatora do wody) na silikon, który ciepło przewodzi słabo, a nie na pastę/klej termoprzewodzący? Oo
Avatar użytkownika
Szymijohn
Donator
 
Posty: 1027
Dołączył(a): 26 gru 2013, o 19:42
Lokalizacja: Nowogrodziec/Wrocław-Strzeganowice

Re: problem z oświetleniem

Postprzez M.Galaxy » 22 mar 2015, o 17:24

Tak na sylikon akwarystyczny ? Czy źle zrobiłem ? :(
M.Galaxy
Użytkownik
 
Posty: 147
Dołączył(a): 3 sty 2015, o 10:43

Re: problem z oświetleniem

Postprzez malewan » 22 mar 2015, o 19:18

Przez silikon cieplo nie przejdzie. Musi przylegac bezposrednio do blachy. Metal-metal. jedyna rzecz, która może być pomiędzy to pasta termo przewodząca. Odklej, pozbądź sie silikonu i skręć ze sobą blachowkrętami.
Nie masz wystarczających uprawnień, aby zobaczyć pliki załączone do tego postu.
m.
Avatar użytkownika
malewan
Użytkownik
 
Posty: 51
Dołączył(a): 27 lut 2015, o 22:27
Lokalizacja: Wrocław

Re: problem z oświetleniem

Postprzez Morfi » 22 mar 2015, o 21:15

Obrazek

czy ta kostka tak sobie wisi ? i woda się na niej skrapla ??? :brawo:
aktualne 125l After the apocalypse -> post44599.html#p44599
zakończone 192l NEST -> nest-t4323.html
zakończone 192l RED HILLS -> red-hills-t5683.html
zakończone 192l RIVERSIDE -> riverside-t6376.html
Avatar użytkownika
Morfi
Donator
 
Posty: 528
Dołączył(a): 7 lip 2014, o 18:11
Lokalizacja: Jelenia Góra

Re: problem z oświetleniem

Postprzez M.Galaxy » 22 mar 2015, o 21:25

nie nie kostka będzie poza akwa zaizolowana także bez obaw :D
Ostatnio edytowano 22 mar 2015, o 21:30 przez M.Galaxy, łącznie edytowano 1 raz
M.Galaxy
Użytkownik
 
Posty: 147
Dołączył(a): 3 sty 2015, o 10:43

Re: problem z oświetleniem

Postprzez slavio » 22 mar 2015, o 21:29

umocuj te kable jakoś sprytnie, aby ich ciężar (choć niewielki) nie powodował odrywania ich od blachy....


Slavio
slavio
Donator
 
Posty: 697
Dołączył(a): 23 lut 2012, o 20:19
Lokalizacja: Wroclaw

Re: problem z oświetleniem

Postprzez M.Galaxy » 7 kwi 2015, o 16:32

Slavio oczywiście że tak :) jeszcze nie jest wszystko skończone...praca mnie goni i nie mam na nic prawie czasu dla tego tak mi to idzie jak krew z nosa..

mam pytanie czy ta blacha może być deko pod skosem bo inaczej nie szło jej włożyć ?
jeszcze jest problem...nie wiem czy kątownik mi starczy na długość do wody

-- 23 mar 2015, o 21:05 --

mam pytanie czy ta blacha może być deko pod skosem tak jak widać wyżej na sdjeciach bo inaczej nie szło jej włożyć ? 

-- 7 kwi 2015, o 16:32 --

mam problem z ledami otóż akwa wystartowało 28 marca tydzień temu ponad a tu bach 6 diod nie świeci i od czego ?
chłodzenie zrobiłem blacha aluminiowa + kątownik do wody końcówki listwy led zakleiłem silikonem blacha wiadomo grzeje się kątownik jednak mniej bo jest w wodzie i odprowadza ciepło tylko że w godzinach gdy światło się pali to temperatura wody podchodzi do 28/29 stopni max a jak się nie świeci to jest 26 stopni ? da ktoś jakąś radę jak zapobiec spaleniu wszystkich diod ? i wie ktoś od czego mogły się spalić ?
M.Galaxy
Użytkownik
 
Posty: 147
Dołączył(a): 3 sty 2015, o 10:43

Re: problem z oświetleniem

Postprzez Morfi » 7 kwi 2015, o 17:03

Bo jakość taśm jakie są teraz na rynku jest tragiczna. Wielki import spowodował totalną walkę cenową co tragicznie wpłynęło na jakość.... Wiem coś o tym bo robię w tym biznesie.

Osobiście po 3 wymianie taśm ledowych w starej pokrywie, kompletnie zrezygnowałem z tego rozwiązania.
aktualne 125l After the apocalypse -> post44599.html#p44599
zakończone 192l NEST -> nest-t4323.html
zakończone 192l RED HILLS -> red-hills-t5683.html
zakończone 192l RIVERSIDE -> riverside-t6376.html
Avatar użytkownika
Morfi
Donator
 
Posty: 528
Dołączył(a): 7 lip 2014, o 18:11
Lokalizacja: Jelenia Góra

Re: problem z oświetleniem

Postprzez M.Galaxy » 7 kwi 2015, o 17:12

dla tego proszę o jakąś radę jak schłodzić blachę aluminiową z kątownikiem ?
M.Galaxy
Użytkownik
 
Posty: 147
Dołączył(a): 3 sty 2015, o 10:43

Re: problem z oświetleniem

Postprzez dale » 7 kwi 2015, o 18:02

Ja robię oświetlenie na Power LEDach i będę stosował coś w tym stylu jako belka oświetlająca (będą takie 3)
http://led-byt.pl/pl/p/Radiator-aluminiowy-A4463-na-wymiar/192

Na pojedynczej belce będzie 12 diod 1W białych (mix ciepłej i zimnej barwy) + 8 1W czerwonych/niebieskich. Na wszystkich soczewki 60st.
Nad ilościami diod się jeszcze zastanawiam (zapewne wyjdzie w praniu jak będę to lutował i sprawdzał jak świeci ;p)
"Yes, I am the victor. Victory is always in my hands. That is my nature. Facing any kind of conflict or enemy, unchangeable and unshakable is my victory."
"Let the stone turn red from the blood of heroes"
Avatar użytkownika
dale
Użytkownik
 
Posty: 61
Dołączył(a): 28 lut 2015, o 09:40

Re: problem z oświetleniem

Postprzez M.Galaxy » 7 kwi 2015, o 18:09

ponawiam pytanie jak schłodzić :)
M.Galaxy
Użytkownik
 
Posty: 147
Dołączył(a): 3 sty 2015, o 10:43

Re: problem z oświetleniem

Postprzez dale » 7 kwi 2015, o 18:14

Ruchem powietrza, Dwa wiatraczki jeden wdmuchuje powietrze drugi je wyciąga.
Poza tym paski LEDowe są strasznie kiepskie i będą padać.
"Yes, I am the victor. Victory is always in my hands. That is my nature. Facing any kind of conflict or enemy, unchangeable and unshakable is my victory."
"Let the stone turn red from the blood of heroes"
Avatar użytkownika
dale
Użytkownik
 
Posty: 61
Dołączył(a): 28 lut 2015, o 09:40

Re: problem z oświetleniem

Postprzez Morfi » 7 kwi 2015, o 19:45

M.Galaxy ... jak masz syfiastą taśmę to chłodzenie nie wiele ci zmieni
aktualne 125l After the apocalypse -> post44599.html#p44599
zakończone 192l NEST -> nest-t4323.html
zakończone 192l RED HILLS -> red-hills-t5683.html
zakończone 192l RIVERSIDE -> riverside-t6376.html
Avatar użytkownika
Morfi
Donator
 
Posty: 528
Dołączył(a): 7 lip 2014, o 18:11
Lokalizacja: Jelenia Góra

Re: problem z oświetleniem

Postprzez M.Galaxy » 7 kwi 2015, o 20:26

dzięki za uświadomienie ;) trzeba ratować to za co wydałem ponad 120 zł ;)
M.Galaxy
Użytkownik
 
Posty: 147
Dołączył(a): 3 sty 2015, o 10:43

Re: problem z oświetleniem

Postprzez marcin2983 » 7 kwi 2015, o 22:33

A było dołożyć świetlówek :P
Chcesz zmienić widmo wymieniasz swietlowke - przy Twojej pokrywie kupowałem groluxy po 20zl. Raz na pół roku albo jak się spali swietlówke wymieniasz w 1 minutę.
A teraz weź to wszystko demontuj i szukaj gdzie nie laczy...
A jak karmisz ryby woda Ci spływa po szybie jak podniesiesz pokrywę.
Niedawno też któryś kolega pisał że te paski mu pożółkły błyskawicznie...

O temp. nawet nie mowie. Woda Ci się grzeje od statecznika magnetycznego świetlówki, którego nie ruszyles a nie od ledow. I będzie się grzala zobaczysz w lecie. U mnie ten statecznik z jedną świetlówka grzal wodę do 30'C w lecie. Po zmianie mam 25 - 27'C w największe upały.

Dobry temat ku przestrodze ze czasem przy małych baniakach nie warto kombinować... Ile oszczędzisz na prądzie przez dwa lata na ledach przy takim małym akwarium? Sumarycznie z 50zl...
Avatar użytkownika
marcin2983
Donator
 
Posty: 944
Dołączył(a): 16 wrz 2012, o 18:15
Lokalizacja: Wrocław (Gaj)

Re: problem z oświetleniem

Postprzez malewan » 7 kwi 2015, o 23:52

ja mysle, ze to temperatura, moze jarzeniówka grzeje całośc. u mnie na ledach od polowy lutego wszystko hula, nic sie nie pali, nie zółknie, rosliny rosna na maxa (z małym henkiem włącznie).
m.
Avatar użytkownika
malewan
Użytkownik
 
Posty: 51
Dołączył(a): 27 lut 2015, o 22:27
Lokalizacja: Wrocław

Re: problem z oświetleniem

Postprzez M.Galaxy » 8 kwi 2015, o 09:39

Marcin nie chcesz sprzedać swojej pokrywy ? :(

malewan ja też widzę jak rośliny rosną w mgnieniu oka ale co z tego jak z jednego oko cieszy a z drugiego dupa wychodzi...
nie wiem co mam teraz robić.... skoro tobie się nie grzeje a mi grzeje to ja już nie wiem... już otworzyłem tą klapkę gdzie jest statecznik od jarzeniówki może to coś da ? i podniosłem lekko tył klapy żeby się opierał na korkach i żeby była lekka przestrzeń
M.Galaxy
Użytkownik
 
Posty: 147
Dołączył(a): 3 sty 2015, o 10:43

Re: problem z oświetleniem

Postprzez marcin2983 » 8 kwi 2015, o 10:18

Tak swoją drogą jeśli teraz Ci się grzeje to co będzie w lipcu? :(
Dotknij ten statecznik co masz tylko ostrożnie i zobacz jaki jest gorący. Widziałem zdjęcia podtopionych pokryw od statecznika magnetycznego.

Wiesz co będę pokrywe sprzedawał za jakiś miesiąc ale raczej w zestawie z akwarium bo wymieniam na wieksze.
Spróbuj chociaż ten statecznik sam wymienić na taki z kompakta. To naprawdę nie jest filozofia...
Avatar użytkownika
marcin2983
Donator
 
Posty: 944
Dołączył(a): 16 wrz 2012, o 18:15
Lokalizacja: Wrocław (Gaj)

Re: problem z oświetleniem

Postprzez M.Galaxy » 8 kwi 2015, o 10:31

gorący jest i blacha też się od tego gorąca robi bo na przodzie pokrywy tam gdzie jest blacha i kątownik to po rogach pokrywy jest chłodno tylko środek i tylna część pokrywy aż parzy
M.Galaxy
Użytkownik
 
Posty: 147
Dołączył(a): 3 sty 2015, o 10:43

Re: problem z oświetleniem

Postprzez malewan » 10 kwi 2015, o 10:39

zobacz jaka temperatura na samych ledach. odłącz reszte.

-- 10 kwi 2015, o 10:38 --

i jak bez jarzeniówki? jestem przekonany, ze jesli radiator jest bez silikonu na śrubach a całość bez jarzeniówki to temperatura jest ok. Poczytałem troche o temp vs led i niestety tem jest zabujcza dla tasmy ale o tym mowilismy juz na poczatku tematu.

-- 10 kwi 2015, o 10:39 --

malewan napisał(a):zobacz jaka temperatura na samych ledach. odłącz reszte.

-- 10 kwi 2015, o 10:38 --

i jak bez jarzeniówki? jestem przekonany, ze jesli radiator jest bez silikonu na śrubach a całość bez jarzeniówki to temperatura jest ok. Poczytałem troche o temp vs led i niestety tem jest zabójcza dla tasmy ale o tym mowilismy juz na poczatku tematu.
m.
Avatar użytkownika
malewan
Użytkownik
 
Posty: 51
Dołączył(a): 27 lut 2015, o 22:27
Lokalizacja: Wrocław

Re: problem z oświetleniem

Postprzez M.Galaxy » 10 kwi 2015, o 11:21

trochę lepiej ale muszę pomyśleć jeszcze nad wentylatorem bo świetlówkę juz przerobiłem na kompaktowy statecznik ;) ale nie wiem gdzie umieścić wentylator żeby rozdmuchiwało ciepło
M.Galaxy
Użytkownik
 
Posty: 147
Dołączył(a): 3 sty 2015, o 10:43

Re: problem z oświetleniem

Postprzez malewan » 11 kwi 2015, o 01:13

Wiesz u mnie jest wszystko super. temperatura led jakieś 35-38 stopni ( w zależności od zanurzenia radiatora ). temperatura wody przy temp w pokoju 22,5, w nocy ma 24 stopnie w dzień 25 przy grzałce ustawionej na 24.
Zatem jeśli jest "trochę lepiej" u Ciebie bez jarzeniówki to coś musi być nie tak w zrobieniu światła.
1. Czy na bank blacha jest z aluminium
2. Czy kątownik jest do niej bezpośrednio przymocowany bez żadnych sylikonów etc?
3. Czy paski led przykleiłeś na fabrycznej taśmie nic innego nie wciskając pomiędzy nie a blachę?
4. Czy pomiędzy pokrywa a blacha jest przestrzeń na ruch powietrza?
5. Czy kątownik zanurza się w w odzie na minimum 0,5 cm?
Pytam bo mam większa ilość dłuższych pasków i wszystko hula jak tralala. pomyśl czy gdzies nie wkradł się błąd bo to musi działać tym bardziej, ze u mnie wszystko jest zamontowane pod pokrywa z płyty meblowej 1cm.
Ja dalej się upieram przy oświetleniu tego typu. dziś jednak użyłbym taśmy z mocniejszymi diodami.
m.
Avatar użytkownika
malewan
Użytkownik
 
Posty: 51
Dołączył(a): 27 lut 2015, o 22:27
Lokalizacja: Wrocław

Re: problem z oświetleniem

Postprzez marcin2983 » 11 kwi 2015, o 08:42

Kolega coś pisał że ta blacha jest ocynk. Aluminium się nie cynkuje... Już pisałem. Więc może to stalowa?
Avatar użytkownika
marcin2983
Donator
 
Posty: 944
Dołączył(a): 16 wrz 2012, o 18:15
Lokalizacja: Wrocław (Gaj)

Re: problem z oświetleniem

Postprzez Szymijohn » 11 kwi 2015, o 10:31

Nawet, jeśli to stal, to i tak powinno wystarczyć ;)
Moim zdaniem wina leży po stronie słabej cyrkulacji powietrza dookoła blachy/radiatora.
2 małe wentylatorki powinny sobie tu poradzić jeden zasysający drugi wypychający powietrze.
Aktualnie jedynym w pełni odbierającym ośrodkiem jest woda.
Więc się grzeje.
Avatar użytkownika
Szymijohn
Donator
 
Posty: 1027
Dołączył(a): 26 gru 2013, o 19:42
Lokalizacja: Nowogrodziec/Wrocław-Strzeganowice

Re: problem z oświetleniem

Postprzez M.Galaxy » 11 kwi 2015, o 10:51

Malewan wszystko jest zgodnie z twoim opisem :) wydaje mi się że wina stała po stronie jarzeniówki tak jak pisali chłopaki wcześniej przerobiłem ten statecznik elektromagnetyczny - polecam wszystkim którzy mają różne stateczniki od elektronicznego do magnetycznego i inne duperele aby przerobili na kompaktowy - 100% różnicy pod każdym względem same +++ po tym od razu przestał się grzać statecznik - delikatnie nagrzewa się jarzeniówka rzecz jasna...

z takiej blachy zostało zrobione + kątownik alu z castoramy który jest na całą długość blachy i spokojnie wchodzi 0.5 do wody temperatura teraz jest max 27 stopni

BLACHA - http://images.okazje.info.pl/p/dom-i-og ... -72935.jpg tylko że ją wyciąłem ;) tzn nie jest to ta blacha z tej aukcji tylko kupiłem ją w sklepie
M.Galaxy
Użytkownik
 
Posty: 147
Dołączył(a): 3 sty 2015, o 10:43

Re: problem z oświetleniem

Postprzez MacGyver_74 » 11 kwi 2015, o 19:20

Z Twoich wcześniejszych zdjęć wygląda, że jest to blacha ocynkowana a nie aluminiowa. Sprawdź magnesem.
Nie widać żadnych śrub ani nitów mocujących kątownik do blachy. Na pewno go przykręciłeś?
Na zdjęciach wydaje się, że blachę przykleiłeś do pokrywy po obwodzie silikonem, więc jak ma tam być przepływ powietrza potrzebny do chłodzenia.
Jeśli nie mam racji, to przepraszam.
Piotr
Avatar użytkownika
MacGyver_74
Donator
 
Posty: 73
Dołączył(a): 14 mar 2015, o 22:44
Lokalizacja: Wrocław

Re: problem z oświetleniem

Postprzez M.Galaxy » 11 kwi 2015, o 22:51

blacha nie wiem już sam jaka jest..magnes przyciąga blachę do siebie

tak wcześniej kątownik był przyklejony do blachy ale po uwagach osób z forum od razu go przykręciłem do blachy ale to przed zalaniem akwa było ;)
M.Galaxy
Użytkownik
 
Posty: 147
Dołączył(a): 3 sty 2015, o 10:43

Zostaw komentarz

Poprzednia stronaNastępna strona

Powrót do Ogólnie o sprzęcie

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

cron