.

Drodzy akwaryści!

Rabaty dla forumowiczów DFA
Kliknij tutaj aby dowiedzieć się więcej


Ultramax 1500

[ Komentarze Facebooka]

Ogólne dyskusje nt. sprzętu, jego specyfikacji i zastosowania

Moderator: Grupa DFA

Ultramax 1500

Postprzez p37b » 12 gru 2021, o 15:40

Witam.
Zakupiłem filtr Ultramax 1500 i postanowiłem trochę go potestować.
Dokładny opis znajdziecie na stronie Aquaela.
Do rzeczy.
Wersja poprawiona.
Wirnik ma 6 łopatek ( może ktoś ma Ultramaxa 1000 i sprawdzi jaki jest wirnik, bo według katalogu części powinien być taki sam jak w wersji 1500).
Wydajność po w przybliżeniu, bo wiadomo że to nie pomiary w laboratorium, pomiary powtarzałem po 4 razy
- pusty kubeł bez prefiltra wydajność to około 1350 l/h.
- pusty kubeł z prefiltrem wydajność to około 1300 l/h.
- kubeł z mediami ( zamiast waty dałem gąbkę Finish sponge) około 1200 l/h.
Uruchomienie z lekkimi problemami potrzebowałem 30 ruchów pompką, pewnie przez to że poziom wody był niewiele wyżej niż głowica.
Odpowietrzył się po 15 minutach, przynajmniej tak mi się wydaje.
Otwieranie prefiltra trochę skomplikowane, za każdym razem poleciało kilka kropel na ziemię.
Na zdjęciu widać "zestaw testowy"
Nie masz wystarczających uprawnień, aby zobaczyć pliki załączone do tego postu.
p37b
Użytkownik
 
Posty: 52
Dołączył(a): 24 kwi 2016, o 12:41
Lokalizacja: Wrocław

Re: Ultramax 1500

Postprzez zwierzak » 27 gru 2021, o 11:41

Oby służył a resztę wniosków po kilku miesiącach można opisać.
zwierzak
Stały bywalec
 
Posty: 353
Dołączył(a): 3 sty 2017, o 19:42
Lokalizacja: Wrocław, złotniki

Re: Ultramax 1500

Postprzez mariop3 » 10 sty 2022, o 21:01

Witam. Napisz coś jak idzie po miesiącu użytkowania.
Pozdrawiam
mariop3
Donator
 
Posty: 545
Dołączył(a): 9 mar 2014, o 21:53
Lokalizacja: Lubań

Re: Ultramax 1500

Postprzez p37b » 11 sty 2022, o 15:49

Filtr działa już ponad miesiąc.
Przy pierwszym uruchomieniu było trochę problemów , ale ruszył.
Jest cichszy niż posiadany wcześniej Unimax.
W akwarium trochę ponad 300l. jak na razie daje sobie spokojnie radę, woda przejrzysta.
Prefiltr na zewnątrz akwarium to super sprawa.
Przy otwieraniu pokrywy od prefiltra wylatuje parę kropli i to zawsze z prawej strony, nie wiem czym jest to spowodowane.
Prefiltr czyszczę przynajmniej raz na dwa tygodnie, i używam w nim gąbek 10 i 20 PPI.
Wkłady w filtrze mam ułożone następująco od dołu:
- AQUAEL WKŁAD GĄB. STANDARD
- Sera Siporax 15mm.
- BLACK FRIDAY Neo Media Soft
- Azoo Active Filter 4In1, na tym gąbka 30 PPI.
Wydajność pewnie spadła w stosunku do tej z testów.
Będę robił testy wydajności w takiej konfiguracji ale to dopiero za jakiś czas.
Pozdrawiam
p37b
Użytkownik
 
Posty: 52
Dołączył(a): 24 kwi 2016, o 12:41
Lokalizacja: Wrocław

Re: Ultramax 1500

Postprzez mariop3 » 11 sty 2022, o 19:50

Witam. Dzięki za konkrety. Jak będziesz robił test, to zrób go na nieczyszczonym filtrze, takim jak go wyjmiesz z akwa i ewentualnie jak już go wyczyścisz . Ciekawe jak będzie różnica.
Pozdrawiam
mariop3
Donator
 
Posty: 545
Dołączył(a): 9 mar 2014, o 21:53
Lokalizacja: Lubań

Zostaw komentarz


Powrót do Ogólnie o sprzęcie

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości